Mit Joomla! 4.0 steigen die Mindestanforderungen an die Hosting Server.
 
  • PHP 5.5.9
  • MySQL 5.5.3
  • PostgreSQL 9.2
  • MS SQL wird nicht mehr unterstützt werden
  • MySQL wird unter der Verwendung von  „ext/mysql“-PHP-Erweiterung nicht mehr unterstützt, stattdessen muss MySQLi oder PDO MySQL installiert sein.